SERIAL PORT MORSE CODE TROUBLE Science Toys | Science Blog | Log Out | Topics | Search
My Toys | Energy | Moderators | Register | Edit Profile

Scitoys Message Board » I am having trouble building one of the toys » SERIAL PORT MORSE CODE TROUBLE « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Gazoogleheimer (Unregistered Guest)
Unregistered guest
Posted From: 68.165.8.135
Posted on Saturday, December 3, 2005 - 4:21 pm:   Edit PostDelete PostView Post/Check IPPrint Post   Move Post (Moderator/Admin Only)Ban Poster IP (Moderator/Admin only)

Hi. I wanted to ask for any troubleshooting suggestions for the computer controlled morse transmitter.

To narrow down the tips,
*I have Windows XP
*I did not use a null modem cable
*I did connect the pins right
*I did use a crystal oscillator


Thanks!
Top of pagePrevious messageNext messageBottom of page Link to this message

James Lee (Necrofear)
Intermediate Member
Username: Necrofear

Post Number: 25
Registered: 8-2006
Posted on Monday, August 28, 2006 - 6:49 pm:   Edit PostDelete PostView Post/Check IPPrint Post   Move Post (Moderator/Admin Only)Ban Poster IP (Moderator/Admin only)

I am not sure what can mess you up because if u did everything ight then it should work. Give me more detail and ill try to figure it out
Top of pagePrevious messageNext messageBottom of page Link to this message

Simon Quellen Field (Sfield)
Senior Member
Username: Sfield

Post Number: 1450
Registered: 12-2004
Posted on Tuesday, August 29, 2006 - 2:10 pm:   Edit PostDelete PostView Post/Check IPPrint Post   Move Post (Moderator/Admin Only)Ban Poster IP (Moderator/Admin only)

Are you using the right port?
Is power getting to the oscillator?
When the oscillator is on, does the static on the radio get quieter?
If you replace the oscillator with an LED, does it flash Morse?
Top of pagePrevious messageNext messageBottom of page Link to this message

I. Dimov (Overrider)
Senior Member
Username: Overrider

Post Number: 104
Registered: 12-2005
Posted on Wednesday, August 30, 2006 - 4:25 am:   Edit PostDelete PostView Post/Check IPPrint Post   Move Post (Moderator/Admin Only)Ban Poster IP (Moderator/Admin only)

It's a one year old question. Highly likely the person that asked it forgot about it.

Add Your Message Here
Post:
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action:
For those who have trouble spelling, the Google Toolbar (included in the Google Pack) can check and correct the spelling in your posts on this message board and others.

Renewable Energy

Topics | Last Day | Last Week | Tree View | Search | Help/Instructions | Program Credits Administration